Back to overview
Degraded
File Input Uploads Service Degraded
Jan 10 at 11:26am PST
Affected services
API
Resolved
Jan 10 at 03:47pm PST
The issue has stabilized, we will continue to monitor but there seems to not be any more degradation of this service. Contact us for any further help!
Affected services
Updated
Jan 10 at 12:42pm PST
We're still investigating into this issue. Thank you for your patience!
Affected services
Created
Jan 10 at 11:26am PST
The API is experiencing intermittent issues uploading file inputs. We are actively looking into the issue and will report here when the issue is fully resolved. Retrying runs should be a quick temporary fix for now, if possible.
Affected services