Back to overview
Downtime

Agent workers not connecting to Cyberdriver

Feb 27, 2026 at 03:35pm UTC
Affected services
Agent Workers

Resolved
Feb 27, 2026 at 04:15pm UTC

The issue has been resolved, but will require some coordination to reinstantiate connection of existing desktops to Cyberdesk Cloud. Our team is reaching out now in order to do so. New desktops connecting to Cyberdesk Cloud are not affected.

We'll be monitoring the situation to ensure that connections between desktops and our cloud are stabilized.

We appreciate your patience during this time, and we'll be posting a postmortem soon.

Updated
Feb 27, 2026 at 03:50pm UTC

We have identified the root cause and have pushed out a fix to the machines. We are observing the effects, sorry for this issue!

Created
Feb 27, 2026 at 03:35pm UTC

Our third party VM provider is having issues for machines in the "iad" region, which has caused agents to not be able to connect to Cyberdriver. We are looking into this issue!