Back to overview
Degraded
API Degraded due to Fly.io TLS Issues
Apr 17, 2026 at 12:52pm UTC
Affected services
API
Resolved
Apr 17, 2026 at 1:10pm UTC
We've been monitoring the issue and API access looks healthy. Closing the issue now.
Affected services
Created
Apr 17, 2026 at 12:52pm UTC
Fly.io hosts our API service. There are mild SSL certificate issues on their end (https://status.flyio.net/incidents/4fxnx2qr9x1d), but the issue does not seem to be affecting us. API access is good, we are monitoring the situation.
Affected services