Back to overview
Degraded
API service is downgraded
May 15, 2026 at 12:32pm UTC
Affected services
API
Resolved
May 15, 2026 at 12:36pm UTC
The issue has resolved. We are looking into mitigations so these regional slowdowns don't happen in the future. Thank you for your patience.
Affected services
Created
May 15, 2026 at 12:32pm UTC
The API service is experiencing intermittent timeouts, only affecting certain regions. We're closely monitoring the situation and will report when it's resolved.
Affected services